<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>The Weekender, Nov. 30-Dec. 2: Light the lights for the holiday season | Culture Shock</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://cultureshock.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://cultureshock.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//cultureshock.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Culture Shock &raquo; Feed" href="https://cultureshock.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Culture Shock &raquo; Comments Feed" href="https://cultureshock.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Culture Shock &raquo; The Weekender, Nov. 30-Dec. 2: Light the lights for the holiday season Comments Feed" href="https://cultureshock.bangordailynews.com/2018/11/29/5-things/the-weekender-nov-30-dec-2-light-the-lights-for-the-holiday-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cultureshock.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cultureshock.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cultureshock.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://cultureshock.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://cultureshock.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cultureshock.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://cultureshock.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cultureshock.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cultureshock.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Weekender, Nov. 23-25: Good gravy, please pass the gravy!' href='https://cultureshock.bangordailynews.com/2018/11/22/5-things/the-weekender-nov-23-25-good-gravy-please-pass-the-gravy/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://cultureshock.bangordailynews.com/2018/11/29/5-things/the-weekender-nov-30-dec-2-light-the-lights-for-the-holiday-season/" />
<link rel='shortlink' href='https://wp.me/p1ZHg5-1Od' />
<link rel="alternate" type="application/json+oembed" href="https://cultureshock.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultureshock.bangordailynews.com%2F2018%2F11%2F29%2F5-things%2Fthe-weekender-nov-30-dec-2-light-the-lights-for-the-holiday-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cultureshock.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultureshock.bangordailynews.com%2F2018%2F11%2F29%2F5-things%2Fthe-weekender-nov-30-dec-2-light-the-lights-for-the-holiday-season%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p1ZHg5-1Od',
            title: 'The Weekender, Nov. 30-Dec. 2: Light the lights for the holiday season',
            templates: {
                twitter: '{{title}}: {{url}} (via @rockblogsterbdn)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Culture Shock:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'emilyburnhambdn'},
            {'service': 'twitter', 'id': 'rockblogsterbdn'},
            {'service': 'rss', 'id': 'https://cultureshock.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
        <script type="text/javascript" src="//cdn.pubwise.io/script/0e6ffd1e-553d-4950-afbb-840ae11cfaa7/v1/pre_pws.js"></script>
<script type="text/javascript" src="//cdn.pubwise.io/script/0e6ffd1e-553d-4950-afbb-840ae11cfaa7/v1/pws.js" async></script>
        <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "the-weekender-nov-30-dec-2-light-the-lights-for-the-holiday-season";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Culture Shock', 'bangor', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2013/09/emily-bannerfixed.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Weekender, Nov. 30-Dec. 2: Light the lights for the holiday season" />
<meta property="og:url" content="https://cultureshock.bangordailynews.com/2018/11/29/5-things/the-weekender-nov-30-dec-2-light-the-lights-for-the-holiday-season/" />
<meta property="og:description" content="Municipalities from north to south, east to west are holding their holiday kickoffs this weekend. Here in Bangor, the Festival of Lights parade makes it way through downtown Bangor starting at 4:30…" />
<meta property="article:published_time" content="2018-11-29T23:24:12+00:00" />
<meta property="article:modified_time" content="2018-11-29T23:24:12+00:00" />
<meta property="og:site_name" content="Culture Shock" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2018/11/bangor-tree-2018.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1513" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Weekender, Nov. 30-Dec. 2: Light the lights for the holiday season" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Emily Burnham','dimension2': 'post','dimension3': '40.6957','dimension5': 'bangor',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '40.6957', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '40.6957';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>body {background: #81ffd9}

.site-footer .sidebar-container {background: #d335fe}
.site-footer .widget a {color: #e6ffdf}
#navbar {background: #333}
#navbar a, .menu-toggle  {
color: #fff;
text-shadow: 1px 1px #333;
}

.site-description {font-size: 18px; }

.comment-respond, .widget, .site-info {
background-color: #e9f1fe
}

.entry-meta a, a {color: #d335fe}

.adSpot {
margin-bottom: 20px;
}

.bdn-blogs-widget-header a {color: #fff;}

.author-avatar .avatar {margin: 0 10px 10px 0;}</style>
	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-6957 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://cultureshock.bangordailynews.com/" title="Culture Shock" rel="home">
					<h1 class="site-title">Culture Shock</h1>
                    <h2 class="site-description">Arts, nightlife, pop culture and more from the 207.</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Culture+Shock&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://cultureshock.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>
                </a>
            </div>
			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="http://cultureshock.bangordailynews.com/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14"><a href="https://cultureshock.bangordailynews.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://cultureshock.bangordailynews.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://cultureshock.bangordailynews.com/category/5-things/">5 Things</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://cultureshock.bangordailynews.com/category/from-the-bdn/">From the BDN</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://cultureshock.bangordailynews.com/category/rockin-out/">Rockin&#8217; Out</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://cultureshock.bangordailynews.com/category/odds-n-sods/">Odds n&#8217; Sods</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://cultureshock.bangordailynews.com/category/listen-up/">Listen up!</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://cultureshock.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

                <div class="adSpot widget">
            <div id="bdnads-blogs-oop-interstitial">
                <script type="text/javascript">
                    googletag.cmd.push(function () {
                        googletag.display("bdnads-blogs-oop-interstitial");
                    });
                </script>
            </div>
        </div>
                            <div class="adSpot widget">
                                    <div id="bdnads-blogs-top-leaderboard">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display("bdnads-blogs-top-leaderboard");
                            });
                        </script>
                    </div>
                            </div>
            <div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-6957" class="post-6957 post type-post status-publish format-standard hentry category-5-things category-bangor">
	<header class="entry-header">
		
            <h1 class="entry-title">The Weekender, Nov. 30-Dec. 2: Light the lights for the holiday season</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://cultureshock.bangordailynews.com/2018/11/29/5-things/the-weekender-nov-30-dec-2-light-the-lights-for-the-holiday-season/" title="Permalink to The Weekender, Nov. 30-Dec. 2: Light the lights for the holiday season" rel="bookmark"><time class="entry-date" datetime="2018-11-29T18:24:12+00:00">November 29, 2018</time></a></span><span class="categories-links"><a href="https://cultureshock.bangordailynews.com/category/5-things/" rel="category tag">5 Things</a>, <a href="https://cultureshock.bangordailynews.com/category/bangor/" rel="category tag">Bangor</a></span>					    <div class="author-byline">
			By <a href="https://cultureshock.bangordailynews.com/author/emily-burnham/" title="Posts by Emily Burnham" rel="author">Emily Burnham</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://cultureshock.bangordailynews.com/2018/11/29/5-things/the-weekender-nov-30-dec-2-light-the-lights-for-the-holiday-season/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The Weekender, Nov. 30-Dec. 2: Light the lights for the holiday season."
               data-url="https://cultureshock.bangordailynews.com/2018/11/29/5-things/the-weekender-nov-30-dec-2-light-the-lights-for-the-holiday-season/"
               data-via='rockblogsterbdn'               data-related="rockblogsterbdn,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://cultureshock.bangordailynews.com/2018/11/29/5-things/the-weekender-nov-30-dec-2-light-the-lights-for-the-holiday-season/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2018/11/bangor-tree-2018.jpg&description=The Weekender, Nov. 30-Dec. 2: Light the lights for the holiday season" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<div id="attachment_6959" style="width: 2010px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2018/11/bangor-tree-2018.jpg"><img class="size-full wp-image-6959" src="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2018/11/bangor-tree-2018.jpg" alt="" width="2000" height="1513" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2018/11/bangor-tree-2018.jpg 2000w, https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2018/11/bangor-tree-2018-300x227.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2018/11/bangor-tree-2018-768x581.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2018/11/bangor-tree-2018-1024x775.jpg 1024w" sizes="(max-width: 2000px) 100vw, 2000px" /></a><p class="wp-caption-text">Bangor&#8217;s Christmas tree. Photo by Emily Burnham.</p></div>
<p>Municipalities from north to south, east to west are holding their holiday kickoffs this weekend. Here in Bangor, the Festival of Lights parade makes it way through downtown Bangor starting at 4:30 p.m., immediately followed by the tree lighting in West Market Square. In Belfast, Santa, carols and hot cocoa will be followed by a tree lighting at 5 p.m. in Post Office Square. In Boothbay Harbor, there are festivities all day and a tree lighting at 4 p.m. by the Boothbay Public Library. And in Kennebunkport, the annual Christmas Prelude event kicks off with a day full of family-friendly events, including the tree lighting at 5:30 p.m. in the Lower Village.</p>
<p>On the more nightlife-centric side of things, in Bangor on Friday night, rockers Hayley Jane and the Primates take the stage at the Bangor Arts Exchange, while songwriter Troy Youngblood is at Nocturnem Drafthaus, rockers Little Rodeo are at the Sea Dog, and Bangor bluesman Eric Green is at Bangor Beer Company. On Saturday, Celtic ensemble Coig is at the Bangor Arts Exchange, Sam Chase and Yuri Trusty perform at Nocturnem, the Uncrowned Kings play at the Downunder Club at Seasons, and up in Orono, Zesty and Livid Orange play at Woodman&#8217;s, and there&#8217;s the monthly contradance at the Keith Anderson Community Center.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"></p>
<iframe class='youtube-player' type='text/html' width='604' height='370' src='https://www.youtube.com/embed/Zzyfcys1aLM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe>
<p></span></p>
<p>In Portland on Friday, local indie rockers Lisa/Liza, Kafari and Bad History Month are at the Space Gallery, rockers the Shakes, the Boneheads and Patchen are at Portland House of Music, metal bands Drivetrain, Sygnal to Noise and Twin Grizzly are at Empire, Ward Hayden and the Outsiders play at One Longfellow Square, and New England bands Keep Flying, Real Talk, Real Gone and The Long Year are at Geno&#8217;s.  On Saturday, The Wallflowers and Jason Spooner are at the State Theatre, there&#8217;s an ugly sweater dance party at Port City Music Hall, the Soul Clap dance party returns to the Space Gallery, and there&#8217;s a Kiss tribute show at Aura. For local shows, Raging Brass plays at Portland House of Music, songwriter Max Garcia Conover and Western Den are at Empire, there&#8217;s a triple bill of songwriters featuring John Whelan, Low Lily and Katie McNally at One Longfellow Square, and Shabti, Excavator and Exclave are at Geno&#8217;s.</p>
<p>Opening in movie theaters across the state is the new horror flick &#8220;The Possession of Hannah Grace,&#8221; while on TV, the new season of the animated series &#8220;F Is For Family&#8221; premieres on Netflix, and, looking head, the highly anticipated second season of &#8220;The Marvelous Mrs. Maisel&#8221; premieres on Wednesday on Amazon Prime.</p>

		</div>
			
			        <script type="text/javascript">
            try {
                _402_Show();
            } catch (e) {
            }
        </script>
	    
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://cultureshock.bangordailynews.com/2018/11/29/5-things/the-weekender-nov-30-dec-2-light-the-lights-for-the-holiday-season/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The Weekender, Nov. 30-Dec. 2: Light the lights for the holiday season."
               data-url="https://cultureshock.bangordailynews.com/2018/11/29/5-things/the-weekender-nov-30-dec-2-light-the-lights-for-the-holiday-season/"
               data-via='rockblogsterbdn'               data-related="rockblogsterbdn,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://cultureshock.bangordailynews.com/2018/11/29/5-things/the-weekender-nov-30-dec-2-light-the-lights-for-the-holiday-season/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2018/11/bangor-tree-2018.jpg&description=The Weekender, Nov. 30-Dec. 2: Light the lights for the holiday season" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/137f94b509d7547dffa18b8630191ce6?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F40%2Ffiles%2F2011%2F11%2Femily1.jpg"
		 alt="Emily Burnham"
		 title="Emily Burnham"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Emily Burnham</h2>
		<p class="author-bio">
			Emily Burnham is a Maine native, UMaine graduate, proud Bangorian and a writer for the Bangor Daily News, where she's worked since 2004. She reports on everything from local bands to local food to all the cool things going on in the Greater Bangor area. In her quest for stories, she's seen countless concerts and plays, been lobster fishing, interviewed celebrities, hung out with water buffalo and played in a ukulele orchestra. She's interested in everything that happens in Maine.                    
                                                    <a class="author-link" href="https://cultureshock.bangordailynews.com/author/emily-burnham/" rel="author">
                                    View all posts by Emily Burnham <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://cultureshock.bangordailynews.com/2018/11/22/5-things/the-weekender-nov-23-25-good-gravy-please-pass-the-gravy/" rel="prev"><span class="meta-nav">&larr;</span> The Weekender, Nov. 23-25: Good gravy, please pass the gravy!</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://cultureshock.bangordailynews.com/2018/11/29/5-things/the-weekender-nov-30-dec-2-light-the-lights-for-the-holiday-season/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://cultureshock.bangordailynews.com/2018/11/29/5-things/the-weekender-nov-30-dec-2-light-the-lights-for-the-holiday-season/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "eburnham@bangordailynews.com", 
                                post_title : "The Weekender, Nov. 30-Dec. 2: Light the lights for the holiday season", 
                                post_link : "https://cultureshock.bangordailynews.com/2018/11/29/5-things/the-weekender-nov-30-dec-2-light-the-lights-for-the-holiday-season/", 
                                post_id : "6957"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-2" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Emily Burnham</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/137f94b509d7547dffa18b8630191ce6?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F40%2Ffiles%2F2011%2F11%2Femily1.jpg"
                             alt="Emily Burnham"
                             title="Emily Burnham"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Emily Burnham is a Maine native, UMaine graduate, proud Bangorian and a writer for the Bangor Daily News, where she's worked since 2004. She reports on everything from local bands to local food to all the cool things going on in the Greater Bangor area. In her quest for stories, she's seen countless concerts and plays, been lobster fishing, interviewed celebrities, hung out with water buffalo and played in a ukulele orchestra. She's interested in everything that happens in Maine.                    </p>
                    
                                            <a href="https://twitter.com/rockblogsterbdn" class="twitter-follow-button" data-show-count="true">
                            Follow @rockblogsterbdn                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/emilyburnhambdn"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        </h3></aside>
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=bangordailynews/cultureshock', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from Culture Shock                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="bangordailynews/cultureshock" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://cultureshock.bangordailynews.com/2018/11/29/5-things/the-weekender-nov-30-dec-2-light-the-lights-for-the-holiday-season/">The Weekender, Nov. 30-Dec. 2: Light the lights for the holiday season</a>
									</li>
											<li>
					<a href="https://cultureshock.bangordailynews.com/2018/11/22/5-things/the-weekender-nov-23-25-good-gravy-please-pass-the-gravy/">The Weekender, Nov. 23-25: Good gravy, please pass the gravy!</a>
									</li>
											<li>
					<a href="https://cultureshock.bangordailynews.com/2018/11/15/5-things/the-weekender-nov-16-18-youre-a-wizard-eddie-redmayne/">The Weekender, Nov. 16-18: You&#8217;re a wizard, Eddie Redmayne!</a>
									</li>
											<li>
					<a href="https://cultureshock.bangordailynews.com/2018/11/09/bangor/train-and-the-goo-goo-dolls-added-to-lineup-for-summer-2019-waterfront-concert-season/">Train and the Goo Goo Dolls added to lineup for summer 2019 Waterfront Concert season</a>
									</li>
											<li>
					<a href="https://cultureshock.bangordailynews.com/2018/11/08/5-things/the-weekender-nov-9-11-craft-shows-concerts-and-cakes-for-days/">The Weekender, Nov. 9-11: Craft shows, concerts and cakes for days</a>
									</li>
					</ul>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Culture+Shock&utm_medium=footer">
                                <img src="https://cultureshock.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Culture Shock is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/cultureshock.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/themes/bdnblog2013/js/out-of-page-ad.js?ver=2018-07-18'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'29480633',post:'6957',tz:'-5',srv:'cultureshock.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '29480633', '6957' ]);
</script>
</body>
</html>
