<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>David Byrne will bring his &#8216;American Utopia&#8217; tour to Portland | Culture Shock</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://cultureshock.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://cultureshock.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//cultureshock.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Culture Shock &raquo; Feed" href="https://cultureshock.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Culture Shock &raquo; Comments Feed" href="https://cultureshock.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Culture Shock &raquo; David Byrne will bring his &#8216;American Utopia&#8217; tour to Portland Comments Feed" href="https://cultureshock.bangordailynews.com/2018/03/14/concerts/david-byrne-will-bring-his-american-utopia-tour-to-portland/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cultureshock.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cultureshock.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cultureshock.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://cultureshock.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://cultureshock.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cultureshock.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://cultureshock.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cultureshock.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cultureshock.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rapper Logic coming to Bangor waterfront in June' href='https://cultureshock.bangordailynews.com/2018/03/13/bangor/rapper-logic-coming-to-bangor-waterfront-in-june/' />
<link rel='next' title='The Weekender, March 16-18: All your St. Patrick&#8217;s Day fun, in one place' href='https://cultureshock.bangordailynews.com/2018/03/15/5-things/the-weekender-march-16-18-all-your-st-patricks-day-fun-in-one-place/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://cultureshock.bangordailynews.com/2018/03/14/concerts/david-byrne-will-bring-his-american-utopia-tour-to-portland/" />
<link rel='shortlink' href='https://wp.me/p1ZHg5-1Hn' />
<link rel="alternate" type="application/json+oembed" href="https://cultureshock.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultureshock.bangordailynews.com%2F2018%2F03%2F14%2Fconcerts%2Fdavid-byrne-will-bring-his-american-utopia-tour-to-portland%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cultureshock.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultureshock.bangordailynews.com%2F2018%2F03%2F14%2Fconcerts%2Fdavid-byrne-will-bring-his-american-utopia-tour-to-portland%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p1ZHg5-1Hn',
            title: 'David Byrne will bring his &#8216;American Utopia&#8217; tour to Portland',
            templates: {
                twitter: '{{title}}: {{url}} (via @rockblogsterbdn)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Culture Shock:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'emilyburnhambdn'},
            {'service': 'twitter', 'id': 'rockblogsterbdn'},
            {'service': 'rss', 'id': 'https://cultureshock.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
        <script type="text/javascript" src="//cdn.pubwise.io/script/0e6ffd1e-553d-4950-afbb-840ae11cfaa7/v1/pre_pws.js"></script>
<script type="text/javascript" src="//cdn.pubwise.io/script/0e6ffd1e-553d-4950-afbb-840ae11cfaa7/v1/pws.js" async></script>
        <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "david-byrne-will-bring-his-american-utopia-tour-to-portland";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Culture Shock', 'bangor', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2013/09/emily-bannerfixed.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="David Byrne will bring his ‘American Utopia’ tour to Portland" />
<meta property="og:url" content="https://cultureshock.bangordailynews.com/2018/03/14/concerts/david-byrne-will-bring-his-american-utopia-tour-to-portland/" />
<meta property="og:description" content="The legendary former frontman for the Talking Heads and longtime solo artist, has added a number of dates to his already-extensive world tour." />
<meta property="article:published_time" content="2018-03-14T13:44:33+00:00" />
<meta property="article:modified_time" content="2018-03-14T13:44:33+00:00" />
<meta property="og:site_name" content="Culture Shock" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2018/03/DAVID_BYRNE_PORTRAIT_SESSION_22916974.jpg" />
<meta property="og:image:width" content="4000" />
<meta property="og:image:height" content="3200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2018/03/DAVID_BYRNE_PORTRAIT_SESSION_22916974.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Emily Burnham','dimension2': 'post','dimension3': '40.6533','dimension5': 'bangor',				'dimension10': '2',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '40.6533', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '40.6533';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Emily Burnham","contentPublishedDate":"2018-03-14","contentPublishedTime":"2018-03-14 09:44:33-04:00","lastUpdatedTime":"2018-03-14 09:44:33-04:00","primaryCategory":"Concerts","allCategories":"Concerts"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<style type='text/css'>body {background: #81ffd9}

.site-footer .sidebar-container {background: #d335fe}
.site-footer .widget a {color: #e6ffdf}
#navbar {background: #333}
#navbar a, .menu-toggle  {
color: #fff;
text-shadow: 1px 1px #333;
}

.site-description {font-size: 18px; }

.comment-respond, .widget, .site-info {
background-color: #e9f1fe
}

.entry-meta a, a {color: #d335fe}

.adSpot {
margin-bottom: 20px;
}

.bdn-blogs-widget-header a {color: #fff;}

.author-avatar .avatar {margin: 0 10px 10px 0;}</style><!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setUserId', getCookie('wpuid')]);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);            
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1521200116" style="display:none" height="1" width="1" alt/></noscript>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-6533 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://cultureshock.bangordailynews.com/" title="Culture Shock" rel="home">
					<h1 class="site-title">Culture Shock</h1>
                    <h2 class="site-description">Arts, nightlife, pop culture and more from the 207.</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Culture+Shock&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://cultureshock.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="http://cultureshock.bangordailynews.com/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14"><a href="https://cultureshock.bangordailynews.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://cultureshock.bangordailynews.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://cultureshock.bangordailynews.com/category/5-things/">5 Things</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://cultureshock.bangordailynews.com/category/from-the-bdn/">From the BDN</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://cultureshock.bangordailynews.com/category/rockin-out/">Rockin&#8217; Out</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://cultureshock.bangordailynews.com/category/odds-n-sods/">Odds n&#8217; Sods</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://cultureshock.bangordailynews.com/category/listen-up/">Listen up!</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://cultureshock.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
	                        <div id="bdnads-blogs-top-leaderboard">
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("bdnads-blogs-top-leaderboard");
                        });
                    </script>
                </div>
	                </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-6533" class="post-6533 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts">
	<header class="entry-header">
		
            <h1 class="entry-title">David Byrne will bring his &#8216;American Utopia&#8217; tour to Portland</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://cultureshock.bangordailynews.com/2018/03/14/concerts/david-byrne-will-bring-his-american-utopia-tour-to-portland/" title="Permalink to David Byrne will bring his &#8216;American Utopia&#8217; tour to Portland" rel="bookmark"><time class="entry-date" datetime="2018-03-14T09:44:33+00:00">March 14, 2018</time></a></span><span class="categories-links"><a href="https://cultureshock.bangordailynews.com/category/concerts/" rel="category tag">Concerts</a></span>					    <div class="author-byline">
			By <a href="https://cultureshock.bangordailynews.com/author/emily-burnham/" title="Posts by Emily Burnham" rel="author">Emily Burnham</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://cultureshock.bangordailynews.com/2018/03/14/concerts/david-byrne-will-bring-his-american-utopia-tour-to-portland/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="David Byrne will bring his &#8216;American Utopia&#8217; tour to Portland."
               data-url="https://cultureshock.bangordailynews.com/2018/03/14/concerts/david-byrne-will-bring-his-american-utopia-tour-to-portland/"
               data-via='rockblogsterbdn'               data-related="rockblogsterbdn,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://cultureshock.bangordailynews.com/2018/03/14/concerts/david-byrne-will-bring-his-american-utopia-tour-to-portland/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2018/03/DAVID_BYRNE_PORTRAIT_SESSION_22916974-300x300.jpg&description=David Byrne will bring his &#8216;American Utopia&#8217; tour to Portland" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<div id="attachment_6534" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2018/03/DAVID_BYRNE_PORTRAIT_SESSION_22916974.jpg"><img class="size-large wp-image-6534" src="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2018/03/DAVID_BYRNE_PORTRAIT_SESSION_22916974-1024x819.jpg" alt="" width="604" height="483" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2018/03/DAVID_BYRNE_PORTRAIT_SESSION_22916974-1024x819.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2018/03/DAVID_BYRNE_PORTRAIT_SESSION_22916974-300x240.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2018/03/DAVID_BYRNE_PORTRAIT_SESSION_22916974-768x614.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">In this Feb. 16, 2018 photo, musician David Byrne poses for a portrait in New York to promote his album, &#8220;American Utopia,&#8221; which will be released on Friday, March 9. (Photo by Drew Gurian/Invision/AP)</p></div>
<p>David Byrne, the legendary former frontman for the Talking Heads and longtime solo and collaborative artist, has added a number of dates to his already-extensive world tour, including a stop this September at Merrill Auditorium in Portland.</p>
<p>The American Utopia tour, featuring guest artist Tune-Yards, will stop at Merrill on Tuesday, Sept. 11. Tickets for the show, which start at $60, go on sale this Friday, March 16, via Ticketmaster.</p>
<p>Byrne&#8217;s seventh solo album, &#8220;American Utopia,&#8221; came out this month. It&#8217;s his first release since his 2012 collaboration with St. Vincent, &#8220;Love This Giant.&#8221; Over a career that spans more than 40 years, including more than 15 years with the Talking Heads, Byrne has collaborated with countless acclaimed artists, from Brian Eno and Fatboy Slim, to choreographer Twyla Tharp and avant-garde theater director Robert Wilson. He&#8217;s won an Oscar and an Emmy, and is an activist for cycling in cities, instead of using cars to get around.</p>
<p>Joining Byrne in Portland will be acclaimed singer-songwriter and composer Tune-Yards, a.k.a. Merrill Garbus, whose fourth album, &#8220;I Can Feel You Creep Into My Private Life,&#8221; came out in January of this year.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='604' height='370' src='https://www.youtube.com/embed/Ga97sIZlr1c?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://cultureshock.bangordailynews.com/2018/03/14/concerts/david-byrne-will-bring-his-american-utopia-tour-to-portland/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="David Byrne will bring his &#8216;American Utopia&#8217; tour to Portland."
               data-url="https://cultureshock.bangordailynews.com/2018/03/14/concerts/david-byrne-will-bring-his-american-utopia-tour-to-portland/"
               data-via='rockblogsterbdn'               data-related="rockblogsterbdn,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://cultureshock.bangordailynews.com/2018/03/14/concerts/david-byrne-will-bring-his-american-utopia-tour-to-portland/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2018/03/DAVID_BYRNE_PORTRAIT_SESSION_22916974-300x300.jpg&description=David Byrne will bring his &#8216;American Utopia&#8217; tour to Portland" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/137f94b509d7547dffa18b8630191ce6?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F40%2Ffiles%2F2011%2F11%2Femily1.jpg"
		 alt="Emily Burnham"
		 title="Emily Burnham"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Emily Burnham</h2>
		<p class="author-bio">
			Emily Burnham is a Maine native, UMaine graduate, proud Bangorian and a writer and editor for Bangor Metro Magazine, the Weekly and the Bangor Daily News, where she's worked since 2004. She reports on everything from local bands to local food to all the cool things going on in the Greater Bangor area. In her quest for stories, she's seen countless concerts and plays, been lobster fishing, interviewed celebrities, hung out with water buffalo and played in a ukulele orchestra. She's interested in everything that happens in Maine. Albums for review are accepted digitally only; please no CDs.                    
                                                    <a class="author-link" href="https://cultureshock.bangordailynews.com/author/emily-burnham/" rel="author">
                                    View all posts by Emily Burnham <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://cultureshock.bangordailynews.com/2018/03/13/bangor/rapper-logic-coming-to-bangor-waterfront-in-june/" rel="prev"><span class="meta-nav">&larr;</span> Rapper Logic coming to Bangor waterfront in June</a>			<a href="https://cultureshock.bangordailynews.com/2018/03/15/5-things/the-weekender-march-16-18-all-your-st-patricks-day-fun-in-one-place/" rel="next">The Weekender, March 16-18: All your St. Patrick&#8217;s Day fun, in one place <span class="meta-nav">&rarr;</span></a>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://cultureshock.bangordailynews.com/2018/03/14/concerts/david-byrne-will-bring-his-american-utopia-tour-to-portland/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://cultureshock.bangordailynews.com/2018/03/14/concerts/david-byrne-will-bring-his-american-utopia-tour-to-portland/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "eburnham@bangordailynews.com", 
                                post_title : "David Byrne will bring his 'American Utopia' tour to Portland", 
                                post_link : "https://cultureshock.bangordailynews.com/2018/03/14/concerts/david-byrne-will-bring-his-american-utopia-tour-to-portland/", 
                                post_id : "6533"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-2" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Emily Burnham</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/137f94b509d7547dffa18b8630191ce6?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F40%2Ffiles%2F2011%2F11%2Femily1.jpg"
                             alt="Emily Burnham"
                             title="Emily Burnham"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Emily Burnham is a Maine native, UMaine graduate, proud Bangorian and a writer and editor for Bangor Metro Magazine, the Weekly and the Bangor Daily News, where she's worked since 2004. She reports on everything from local bands to local food to all the cool things going on in the Greater Bangor area. In her quest for stories, she's seen countless concerts and plays, been lobster fishing, interviewed celebrities, hung out with water buffalo and played in a ukulele orchestra. She's interested in everything that happens in Maine. Albums for review are accepted digitally only; please no CDs.                    </p>
                    
                                            <a href="https://twitter.com/rockblogsterbdn" class="twitter-follow-button" data-show-count="true">
                            Follow @rockblogsterbdn                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/emilyburnhambdn"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        </h3></aside>
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=bangordailynews/cultureshock', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from Culture Shock                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="bangordailynews/cultureshock" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://cultureshock.bangordailynews.com/2018/03/15/rockin-out/brewer-high-student-makes-music-video-for-song-about-gun-violence-in-schools/">Brewer High student makes music video for song about gun violence in schools</a>
						</li>
					<li>
				<a href="https://cultureshock.bangordailynews.com/2018/03/15/5-things/the-weekender-march-16-18-all-your-st-patricks-day-fun-in-one-place/">The Weekender, March 16-18: All your St. Patrick&#8217;s Day fun, in one place</a>
						</li>
					<li>
				<a href="https://cultureshock.bangordailynews.com/2018/03/14/concerts/david-byrne-will-bring-his-american-utopia-tour-to-portland/">David Byrne will bring his &#8216;American Utopia&#8217; tour to Portland</a>
						</li>
					<li>
				<a href="https://cultureshock.bangordailynews.com/2018/03/13/bangor/rapper-logic-coming-to-bangor-waterfront-in-june/">Rapper Logic coming to Bangor waterfront in June</a>
						</li>
					<li>
				<a href="https://cultureshock.bangordailynews.com/2018/03/08/5-things/the-weekender-march-9-11-no-rest-for-the-wicked/">The Weekender, March 9-11: No rest for the wicked</a>
						</li>
				</ul>
		</aside>				</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Culture+Shock&utm_medium=footer">
                                <img src="https://cultureshock.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Culture Shock is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/cultureshock.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'29480633',post:'6533',tz:'-4',srv:'cultureshock.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '29480633', '6533' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
