<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>5 Things To Do This Weekend, Aug. 4-6: At the top of the Ferris wheel | Culture Shock</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://cultureshock.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://cultureshock.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//cultureshock.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Culture Shock &raquo; Feed" href="https://cultureshock.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Culture Shock &raquo; Comments Feed" href="https://cultureshock.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Culture Shock &raquo; 5 Things To Do This Weekend, Aug. 4-6: At the top of the Ferris wheel Comments Feed" href="https://cultureshock.bangordailynews.com/2017/08/03/5-things/5-things-to-do-this-weekend-aug-4-6-at-the-top-of-the-ferris-wheel/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cultureshock.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cultureshock.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cultureshock.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://cultureshock.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://cultureshock.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cultureshock.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://cultureshock.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cultureshock.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cultureshock.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='#19hoursinbangor brings film writers to Bangor for an exclusive Stephen King tour' href='https://cultureshock.bangordailynews.com/2017/08/02/bangor/19hoursinbangor-brings-film-writers-to-bangor-for-an-exclusive-stephen-king-tour/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://cultureshock.bangordailynews.com/2017/08/03/5-things/5-things-to-do-this-weekend-aug-4-6-at-the-top-of-the-ferris-wheel/" />
<link rel='shortlink' href='https://wp.me/p1ZHg5-1yM' />
<link rel="alternate" type="application/json+oembed" href="https://cultureshock.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultureshock.bangordailynews.com%2F2017%2F08%2F03%2F5-things%2F5-things-to-do-this-weekend-aug-4-6-at-the-top-of-the-ferris-wheel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cultureshock.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultureshock.bangordailynews.com%2F2017%2F08%2F03%2F5-things%2F5-things-to-do-this-weekend-aug-4-6-at-the-top-of-the-ferris-wheel%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p1ZHg5-1yM',
            title: '5 Things To Do This Weekend, Aug. 4-6: At the top of the Ferris wheel',
            templates: {
                twitter: '{{title}}: {{url}} (via @rockblogsterbdn)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Culture Shock:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'emilyburnhambdn'},
            {'service': 'twitter', 'id': 'rockblogsterbdn'},
            {'service': 'rss', 'id': 'https://cultureshock.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
        <script type="text/javascript" src="//cdn.pubwise.io/script/0e6ffd1e-553d-4950-afbb-840ae11cfaa7/v1/pre_pws.js"></script>
<script type="text/javascript" src="//cdn.pubwise.io/script/0e6ffd1e-553d-4950-afbb-840ae11cfaa7/v1/pws.js" async></script>
        <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "5-things-to-do-this-weekend-aug-4-6-at-the-top-of-the-ferris-wheel";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'eburnham' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Culture Shock', 'bangor', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2013/09/emily-bannerfixed.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Things To Do This Weekend, Aug. 4-6: At the top of the Ferris wheel" />
<meta property="og:url" content="https://cultureshock.bangordailynews.com/2017/08/03/5-things/5-things-to-do-this-weekend-aug-4-6-at-the-top-of-the-ferris-wheel/" />
<meta property="og:description" content="1. I read a nice quote somewhere on social media that said that the first week of August is like being at the very top of a big Ferris wheel, and the rest of the summer is the slow descent back to …" />
<meta property="article:published_time" content="2017-08-03T16:08:02+00:00" />
<meta property="article:modified_time" content="2017-08-03T16:08:02+00:00" />
<meta property="og:site_name" content="Culture Shock" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2013/08/ROCKLOBSTERFEST080112-4_8168379-600x419.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="419" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2013/08/ROCKLOBSTERFEST080112-4_8168379-600x419.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Emily Burnham','dimension2': 'post','dimension3': '40.6000','dimension5': 'bangor',				'dimension10': '1',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '40.6000', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '40.6000';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>body {background: #81ffd9}

.site-footer .sidebar-container {background: #d335fe}
.site-footer .widget a {color: #e6ffdf}
#navbar {background: #333}
#navbar a, .menu-toggle  {
color: #fff;
text-shadow: 1px 1px #333;
}

.site-description {font-size: 18px; }

.comment-respond, .widget, .site-info {
background-color: #e9f1fe
}

.entry-meta a, a {color: #d335fe}

.adSpot {
margin-bottom: 20px;
}

.bdn-blogs-widget-header a {color: #fff;}

.author-avatar .avatar {margin: 0 10px 10px 0;}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Emily Burnham","contentPublishedDate":"2017-08-03","contentPublishedTime":"2017-08-03 12:08:02-04:00","lastUpdatedTime":"2017-08-03 12:08:02-04:00","primaryCategory":"Bangor","allCategories":"5 Things|Bangor"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-6000 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://cultureshock.bangordailynews.com/" title="Culture Shock" rel="home">
					<h1 class="site-title">Culture Shock</h1>
                    <h2 class="site-description">Arts, nightlife, pop culture and more from the 207.</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Culture+Shock&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://cultureshock.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="http://cultureshock.bangordailynews.com/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14"><a href="https://cultureshock.bangordailynews.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://cultureshock.bangordailynews.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://cultureshock.bangordailynews.com/category/5-things/">5 Things</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://cultureshock.bangordailynews.com/category/from-the-bdn/">From the BDN</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://cultureshock.bangordailynews.com/category/rockin-out/">Rockin&#8217; Out</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://cultureshock.bangordailynews.com/category/odds-n-sods/">Odds n&#8217; Sods</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://cultureshock.bangordailynews.com/category/listen-up/">Listen up!</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://cultureshock.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-6000" class="post-6000 post type-post status-publish format-standard has-post-thumbnail hentry category-5-things category-bangor">
	<header class="entry-header">
		
            <h1 class="entry-title">5 Things To Do This Weekend, Aug. 4-6: At the top of the Ferris wheel</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://cultureshock.bangordailynews.com/2017/08/03/5-things/5-things-to-do-this-weekend-aug-4-6-at-the-top-of-the-ferris-wheel/" title="Permalink to 5 Things To Do This Weekend, Aug. 4-6: At the top of the Ferris wheel" rel="bookmark"><time class="entry-date" datetime="2017-08-03T12:08:02+00:00">August 3, 2017</time></a></span><span class="categories-links"><a href="https://cultureshock.bangordailynews.com/category/5-things/" rel="category tag">5 Things</a>, <a href="https://cultureshock.bangordailynews.com/category/bangor/" rel="category tag">Bangor</a></span>					    <div class="author-byline">
			By <a href="https://cultureshock.bangordailynews.com/author/emily-burnham/" title="Posts by Emily Burnham" rel="author">Emily Burnham</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://cultureshock.bangordailynews.com/2017/08/03/5-things/5-things-to-do-this-weekend-aug-4-6-at-the-top-of-the-ferris-wheel/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="5 Things To Do This Weekend, Aug. 4-6: At the top of the Ferris wheel."
               data-url="https://cultureshock.bangordailynews.com/2017/08/03/5-things/5-things-to-do-this-weekend-aug-4-6-at-the-top-of-the-ferris-wheel/"
               data-via='rockblogsterbdn'               data-related="rockblogsterbdn,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://cultureshock.bangordailynews.com/2017/08/03/5-things/5-things-to-do-this-weekend-aug-4-6-at-the-top-of-the-ferris-wheel/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2013/08/ROCKLOBSTERFEST080112-4_8168379-600x419.jpg&description=5 Things To Do This Weekend, Aug. 4-6: At the top of the Ferris wheel" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2015/08/HomebrewGlowing.jpg"><img class="aligncenter size-full wp-image-4439" src="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2015/08/HomebrewGlowing.jpg" alt="" width="400" height="343" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2015/08/HomebrewGlowing.jpg 400w, https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2015/08/HomebrewGlowing-300x257.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
<p>1. I read a nice quote somewhere on social media that said that the first week of August is like being at the very top of a big Ferris wheel, and the rest of the summer is the slow descent back to the ground. Nice; also kind of depressing. Enjoy peak summer in Bangor this weekend, when Friday night, River City Cinema screens &#8220;Joe Versus the Volcano&#8221; at sundown; elsewhere, the Trisha Mason Band is at Paddy Murphy&#8217;s, Bill Barnes Jazz Trio is at Nocturnem Drafthaus, and the Tyler Healy Band at the Sea Dog. On Saturday, the fourth annual Homebrew Expo is set for Central Street Farmhouse from noon til 5 p.m.; sample some delicious brews outside in the Pocket Park. Later on, OneRepublic and Fitz &amp; the Tantrums play a concert at the Darling&#8217;s Waterfront Pavilion, the Adam Babcock Band is at Paddy&#8217;s, the River Drivers are at Nocturnem, and OC and the Offbeats play a show at the Sea Dog. On Sunday, Wait and Boston Marriage are both at the Central Gallery. And don&#8217;t forget &#8212; the Bangor State Fair wraps up this weekend, so get your corn dogs and rides in before they&#8217;re gone.</p>
<div id="attachment_4456" style="width: 650px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2015/08/what-cheer.jpg"><img class="size-full wp-image-4456" src="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2015/08/what-cheer.jpg" alt="" width="640" height="427" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2015/08/what-cheer.jpg 640w, https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2015/08/what-cheer-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">What Cheer Brigade</p></div>
<p>2. Portland this weekend is almost overwhelmingly jam-packed with stuff to do, so let&#8217;s get right into it. This weekend is the 15th anniversary of the Space Gallery in Portland, and after at 5 p.m. birthday party, the first of two shows for this weekend is Death Vessel, the Huntress and Holder of Hands, and Micah Blue Smaldone. Elsewhere, Mary Chapin Carpenter and Emily Barker are at the State Theatre, the Dead Sessions at Port City Music Hall, and Hannah Daman and the Martelle Sisters with Western Den and Honeysuckle at One Longfellow Square. For a little louder fun, there&#8217;s the the Outsiders CD release, with the Teledynes and Dressed for The Occasion, at Portland House of Music; and there&#8217;s a CD release for Too Late The Hero, with Roseview, Lions Lions and Acadia, at Aura. There&#8217;s also first Friday comedy, followed by Throwback Night with DJ KTF, at Empire. On Sunday, the Space Gallery birthday fun continues with the What Cheer Brigade, Hi Tiger and Birthing Hips. There&#8217;s the long sold out show from Alabama Shakes and Emily King at Thompson&#8217;s Point. There&#8217;s also Good Charlotte, 3OH!3 and Chapel at Aura, and Lifehouse and Switchfoot at the Maine State Pier. More locally speaking, Wait, Harbor Lights and Cape Cannons play at Empire, local metal with Holy Filth, Earthworm Von Doom, Tovarish and Megog is at Geno&#8217;s, and Nuclear Bootz, Koroyov and Gwynne and the Tonics are at Bayside Bowl. On Sunday, Dark Star Orchestra plays on the Maine State Pier.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2013/08/ROCKLOBSTERFEST080112-4_8168379-600x419.jpg"><img class="aligncenter size-full wp-image-2348" src="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2013/08/ROCKLOBSTERFEST080112-4_8168379-600x419.jpg" alt="" width="600" height="419" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2013/08/ROCKLOBSTERFEST080112-4_8168379-600x419.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2013/08/ROCKLOBSTERFEST080112-4_8168379-600x419-300x209.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2013/08/ROCKLOBSTERFEST080112-4_8168379-600x419-429x300.jpg 429w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>3. The Midcoast is also a happening spot this weekend; the Maine Lobster Festival takes over Rockland, with all the lobster you can eat, rides to ride, crafts to buy and live music from the likes of oldies classics the Rascals at 7:30 p.m. Friday and the Outlaws at 7:30 p.m. Saturday. Also this weekend is the Beltek Festival, which miraculously <a href="http://bangordailynews.com/2016/08/08/news/midcoast/fire-consumes-belmont-home-during-music-festival-on-the-property/">survived tragedy </a>last summer and has returned for three days of electronic music in Waldo County; <a href="http://www.beltekfestival.com/">the fun starts Friday nights and runs through early Sunday</a>. In Searsmont, the Eric Green Party plays at Thresher&#8217;s Brewing Company. And, for something completely different, at 6 p.m. on Saturday, check out Bay Chamber Concerts music on the lake &#8212; paddle, row or motor out to a specific spot on Lake Megunticook <a href="http://www.baychamberconcerts.org/events/event/music-on-the-lake-free/">(coordinates found here) </a>in Camden, and take in a concert from uplifting world hip hop ensemble Brown Rice Family. At 4 p.m. Sunday, Waterfall Arts in Belfast celebrates its birthday with a concert from Starcrossed Lovers and William Jiordan. Ah, summer in Maine.</p>
<p>4. It&#8217;s a great weekend to take in both visual and performing arts in the great outdoors in Maine. It&#8217;s First Friday, so there&#8217;s art walks slated for Bangor, Bar Harbor and Portland all evening. There&#8217;s always an interesting mix of local and regional artists at all three; Bangor and Portland&#8217;s start at 5 p.m., and Bar Harbor&#8217;s starts at 6 p.m. There&#8217;s also free or inexpensive outdoor Shakespeare productions all over the state &#8212; Ten Bucks Theatre&#8217;s last weekend of &#8220;The Merry Wives of Windsor&#8221; is set for 6 p.m., Thursday-Sunday at beautiful Fort Knox State Park in Prospect; the Camden Shakespeare Festival offers &#8220;Romeo &amp; Juliet&#8221; at 6 p.m. Friday and Sunday at the Camden Amphitheatre ($25 for general admission) and &#8220;Much Ado About Nothing&#8221; at 6 p.m. Friday at High Mountain Hall in Camden; MaineStage Shakespeare offers free performances of &#8220;The Winter&#8217;s Tale&#8221; at 7 p.m. Friday at LL Bean Discovery Park in Freeport and &#8220;A Midsummer Night&#8217;s Dream&#8221; at 7 p.m. Saturday at Lafayette Park in Kennebunk.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2016/06/POPHAM_BEACH_PEOPLE_7445366.jpg"><img class="aligncenter size-large wp-image-5008" src="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2016/06/POPHAM_BEACH_PEOPLE_7445366-1024x657.jpg" alt="" width="604" height="388" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2016/06/POPHAM_BEACH_PEOPLE_7445366-1024x657.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2016/06/POPHAM_BEACH_PEOPLE_7445366-300x192.jpg 300w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<p>5. Finally, Sunday is looking to be a doozy of a perfect day &#8212; low 80s, perfectly sunny, just delightful. Swimming, anyone? I&#8217;ve gone on and on about how much I love Popham Beach in Phippsburg, and I can&#8217;t recommend it enough, though there are, of course, lots of other fun beaches around the state. Reid State Park in Georgetown comes to mind, as does Lucia Beach in Owls Head. And even though it&#8217;s not particularly sandy, Roques Bluff in Jonesboro is absolutely gorgeous, and usually not terribly busy. Enjoy!</p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://cultureshock.bangordailynews.com/2017/08/03/5-things/5-things-to-do-this-weekend-aug-4-6-at-the-top-of-the-ferris-wheel/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="5 Things To Do This Weekend, Aug. 4-6: At the top of the Ferris wheel."
               data-url="https://cultureshock.bangordailynews.com/2017/08/03/5-things/5-things-to-do-this-weekend-aug-4-6-at-the-top-of-the-ferris-wheel/"
               data-via='rockblogsterbdn'               data-related="rockblogsterbdn,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://cultureshock.bangordailynews.com/2017/08/03/5-things/5-things-to-do-this-weekend-aug-4-6-at-the-top-of-the-ferris-wheel/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2013/08/ROCKLOBSTERFEST080112-4_8168379-600x419.jpg&description=5 Things To Do This Weekend, Aug. 4-6: At the top of the Ferris wheel" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/137f94b509d7547dffa18b8630191ce6?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F40%2Ffiles%2F2011%2F11%2Femily1.jpg"
		 alt="Emily Burnham"
		 title="Emily Burnham"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Emily Burnham</h2>
		<p class="author-bio">
			Emily Burnham is a Maine native, UMaine graduate, proud Bangorian and a writer and editor for Bangor Metro Magazine, the Weekly and the Bangor Daily News, where she's worked since 2004. She reports on everything from local bands to local food to all the cool things going on in the Greater Bangor area. In her quest for stories, she's seen countless concerts and plays, been lobster fishing, interviewed celebrities, hung out with water buffalo and played in a ukulele orchestra. She's interested in everything that happens in Maine. Albums for review are accepted digitally only; please no CDs.                    
                                                    <a class="author-link" href="https://cultureshock.bangordailynews.com/author/emily-burnham/" rel="author">
                                    View all posts by Emily Burnham <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://cultureshock.bangordailynews.com/2017/08/02/bangor/19hoursinbangor-brings-film-writers-to-bangor-for-an-exclusive-stephen-king-tour/" rel="prev"><span class="meta-nav">&larr;</span> #19hoursinbangor brings film writers to Bangor for an exclusive Stephen King tour</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://cultureshock.bangordailynews.com/2017/08/03/5-things/5-things-to-do-this-weekend-aug-4-6-at-the-top-of-the-ferris-wheel/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://cultureshock.bangordailynews.com/2017/08/03/5-things/5-things-to-do-this-weekend-aug-4-6-at-the-top-of-the-ferris-wheel/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "eburnham@bangordailynews.com", 
                                post_title : "5 Things To Do This Weekend, Aug. 4-6: At the top of the Ferris wheel", 
                                post_link : "https://cultureshock.bangordailynews.com/2017/08/03/5-things/5-things-to-do-this-weekend-aug-4-6-at-the-top-of-the-ferris-wheel/", 
                                post_id : "6000"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Emily Burnham</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/137f94b509d7547dffa18b8630191ce6?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F40%2Ffiles%2F2011%2F11%2Femily1.jpg"
                             alt="Emily Burnham"
                             title="Emily Burnham"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Emily Burnham is a Maine native, UMaine graduate, proud Bangorian and a writer and editor for Bangor Metro Magazine, the Weekly and the Bangor Daily News, where she's worked since 2004. She reports on everything from local bands to local food to all the cool things going on in the Greater Bangor area. In her quest for stories, she's seen countless concerts and plays, been lobster fishing, interviewed celebrities, hung out with water buffalo and played in a ukulele orchestra. She's interested in everything that happens in Maine. Albums for review are accepted digitally only; please no CDs.                    </p>
                    
                                            <a href="https://twitter.com/rockblogsterbdn" class="twitter-follow-button" data-show-count="true">
                            Follow @rockblogsterbdn                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/emilyburnhambdn"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-bangor">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Culture+Shock&utm_source=bangor-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Culture+Shock&utm_source=bangor-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: bangor -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://arichards.bangordailynews.com/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank title="Career, life, and general local business topics.">
						Opportunity Knocks                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/497/files/2017/04/Adam-Richards.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/497/files/2017/04/Adam-Richards.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/497/files/2017/04/Adam-Richards.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="https://arichards.bangordailynews.com/2017/08/03/home/how-to-be-more-efficient-at-work/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                            title="How to Be More Efficient at Work">

						Opportunity Knocks                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://arichards.bangordailynews.com/2017/08/03/home/how-to-be-more-efficient-at-work/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank>
						How to Be More Efficient at Work                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://cultureshock.bangordailynews.com/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank title="Arts, nightlife, pop culture and more from the 207.">
						Culture Shock                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2013/08/ROCKLOBSTERFEST080112-4_8168379-600x419.jpg'); background-position: center center; background-size: cover;"
                            href="https://cultureshock.bangordailynews.com/2017/08/03/5-things/5-things-to-do-this-weekend-aug-4-6-at-the-top-of-the-ferris-wheel/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                            title="5 Things To Do This Weekend, Aug. 4-6: At the top of the Ferris wheel">
						5 Things To Do This Weekend, Aug. 4-6: At the top of the Ferris wheel                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://cultureshock.bangordailynews.com/2017/08/03/5-things/5-things-to-do-this-weekend-aug-4-6-at-the-top-of-the-ferris-wheel/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank>
						5 Things To Do This Weekend, Aug. 4-6: At the top of the Ferris wheel                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://slowertraffic.bangordailynews.com/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank title="Walking, bicycling, public transportation, and not owning a car in Maine">
						Slower Traffic                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/325/files/2017/08/FogRocklnd-e1501685796799-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="https://slowertraffic.bangordailynews.com/2017/08/02/home/do-you-believe-in-miracles-the-august-eclipse/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                            title="Do you Believe in Miracles? The August Eclipse">
						Do you Believe in Miracles? The August Eclipse                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://slowertraffic.bangordailynews.com/2017/08/02/home/do-you-believe-in-miracles-the-august-eclipse/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank>
						Do you Believe in Miracles? The August Eclipse                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://recoveryrocks.bangordailynews.com/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank title="Specializing In Assisting People In Recovery">
						Recovery Rocks                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/83/files/2017/07/Recovery-Rocks-300x300.png'); background-position: center center; background-size: cover;"
                            href="https://recoveryrocks.bangordailynews.com/2017/08/01/addiction/holding-bake-sales-to-save-lives/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                            title="Holding bake sales to save lives">
						Holding bake sales to save lives                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://recoveryrocks.bangordailynews.com/2017/08/01/addiction/holding-bake-sales-to-save-lives/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank>
						Holding bake sales to save lives                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://covell.bangordailynews.com/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank title="Artist Tip Of the Day/Week from Bangor Art Society President">
						Color ME                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/463/files/2017/07/IMG_20170616_212021-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="https://covell.bangordailynews.com/2017/07/31/home/who-needs-food-when-your-eyes-can-feast-on-art/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                            title="Who Needs Food When Your Eyes Can Feast On Art">
						Who Needs Food When Your Eyes Can Feast On Art                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://covell.bangordailynews.com/2017/07/31/home/who-needs-food-when-your-eyes-can-feast-on-art/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank>
						Who Needs Food When Your Eyes Can Feast On Art                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://westofthefields.bangordailynews.com/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank title="Weekly alternative music podcast straight from Orono, Maine">
						West of The Fields                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/222/files/2014/02/c8d82ae6981b11e3a43a0acef2407122_8-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/222/files/2014/02/c8d82ae6981b11e3a43a0acef2407122_8-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/222/files/2014/02/c8d82ae6981b11e3a43a0acef2407122_8-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="https://westofthefields.bangordailynews.com/2017/07/29/shows/new-music-including-vera-blue-the-war-on-drugs-wolf-parade-and-lana-del-rey-on-this-weeks-west-of-the-fields-podcast/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                            title="New music including Vera Blue, The War On Drugs, Wolf Parade and Lana Del Rey on this week's West Of The Fields podcast">

						West of The Fields                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://westofthefields.bangordailynews.com/2017/07/29/shows/new-music-including-vera-blue-the-war-on-drugs-wolf-parade-and-lana-del-rey-on-this-weeks-west-of-the-fields-podcast/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank>
						New music including Vera Blue, The War On Drugs, Wolf Parade and Lana Del Rey on this week's West Of The Fields podcast                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.011248 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=bangordailynews/cultureshock', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from Culture Shock                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="bangordailynews/cultureshock" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://cultureshock.bangordailynews.com/2017/08/03/5-things/5-things-to-do-this-weekend-aug-4-6-at-the-top-of-the-ferris-wheel/">5 Things To Do This Weekend, Aug. 4-6: At the top of the Ferris wheel</a>
						</li>
					<li>
				<a href="https://cultureshock.bangordailynews.com/2017/08/02/bangor/19hoursinbangor-brings-film-writers-to-bangor-for-an-exclusive-stephen-king-tour/">#19hoursinbangor brings film writers to Bangor for an exclusive Stephen King tour</a>
						</li>
					<li>
				<a href="https://cultureshock.bangordailynews.com/2017/07/27/5-things/5-things-to-do-this-weekend-july-28-30-step-right-up/">5 Things To Do This Weekend, July 28-30: Step right up!</a>
						</li>
					<li>
				<a href="https://cultureshock.bangordailynews.com/2017/07/27/bangor/are-you-ready-to-get-freaked-out-the-official-trailer-for-the-it-movie-is-here/">Are you ready to get freaked out? The official trailer for the &#8220;IT&#8221; movie is here</a>
						</li>
					<li>
				<a href="https://cultureshock.bangordailynews.com/2017/07/25/bangor/final-round-of-american-folk-festival-performers-announced/">Final round of American Folk Festival performers announced</a>
						</li>
				</ul>
		</aside>		<aside id="text-8" class="widget widget_text"><h3 class="widget-title">Emily&#8217;s Favorite Links</h3>			<div class="textwidget"><h3><a href="http://www.downtownbangor.com">Downtown Bangor</a></h3>
<h3><a href="http://www.hillytown.com">Hillytown</a></h3>
<h3><a href="http://http://mainearts.maine.gov/">Maine Arts Commission</a></h3>
<h3><a href="http://http://www.facebook.com/foodcomatv">Food Coma TV</a></h3>
<h3><a href="http://www.penobscottheatre.org">Penobscot Theatre</a></h3>
<h3><a href="http://http://www.eatmainefoods.org/">Eat Maine Foods!</a></h3>
<h3><a href="http://www.kahbang.com">KahBang Festival</a></h3>
<h3><a href="http://www.stereogum.com">Stereogum</a></h3>
<h3><a href="http://www.boingboing.net">Boing Boing</a></h3></div>
		</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Popular Blogs</h3>			<div class="textwidget"><h3><a href="http://cafedesartistes.bangordailynews.com/">Cafe Des Artistes</a></h3>
<h3><a href="http://backstageatptc.bangordailynews.com/">Backstage at PTC</a></h3>
<h3><a href="http://getginafied.bangordailynews.com/">Get Ginafied</a></h3>
<h3><a href="http://joeltalksmovies.bangordailynews.com/">Joel Talks Movies</a></h3>
<h3><a href="http://whatsintheglass.bangordailynews.com/">What's in the Glass</a></h3>
<h3><a href="http://wpcpresents.bangordailynews.com/">WPC Presents</a></h3></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Culture+Shock&utm_medium=footer">
                                <img src="https://cultureshock.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Culture Shock is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/cultureshock.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.cultureshock, categories.5-things, categories.bangor, authors.eburnham'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.cultureshock,categories.5-things,categories.bangor,authors.eburnham" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>


    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'29480633',post:'6000',tz:'-4',srv:'cultureshock.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '29480633', '6000' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
