<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>5 Things To Do This Weekend, June 23-25: Living on the edge | Culture Shock</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://cultureshock.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://cultureshock.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//cultureshock.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Culture Shock &raquo; Feed" href="https://cultureshock.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Culture Shock &raquo; Comments Feed" href="https://cultureshock.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Culture Shock &raquo; 5 Things To Do This Weekend, June 23-25: Living on the edge Comments Feed" href="https://cultureshock.bangordailynews.com/2017/06/22/5-things/5-things-to-do-this-weekend-june-23-25-living-on-the-edge/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cultureshock.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cultureshock.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cultureshock.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://cultureshock.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://cultureshock.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cultureshock.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://cultureshock.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cultureshock.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cultureshock.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='5 Things To Do This Weekend, June 16-18: Rockin&#8217;, rollin&#8217;, splishin&#8217;, splashin&#8217;' href='https://cultureshock.bangordailynews.com/2017/06/15/5-things/5-things-to-do-this-weekend-june-16-18-rockin-rollin-splishin-splashin/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://cultureshock.bangordailynews.com/2017/06/22/5-things/5-things-to-do-this-weekend-june-23-25-living-on-the-edge/" />
<link rel='shortlink' href='https://wp.me/p1ZHg5-1yh' />
<link rel="alternate" type="application/json+oembed" href="https://cultureshock.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultureshock.bangordailynews.com%2F2017%2F06%2F22%2F5-things%2F5-things-to-do-this-weekend-june-23-25-living-on-the-edge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cultureshock.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultureshock.bangordailynews.com%2F2017%2F06%2F22%2F5-things%2F5-things-to-do-this-weekend-june-23-25-living-on-the-edge%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p1ZHg5-1yh',
            title: '5 Things To Do This Weekend, June 23-25: Living on the edge',
            templates: {
                twitter: '{{title}}: {{url}} (via @rockblogsterbdn)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Culture Shock:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'emilyburnhambdn'},
            {'service': 'twitter', 'id': 'rockblogsterbdn'},
            {'service': 'rss', 'id': 'https://cultureshock.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
        <script type="text/javascript" src="//cdn.pubwise.io/script/0e6ffd1e-553d-4950-afbb-840ae11cfaa7/v1/pre_pws.js"></script>
<script type="text/javascript" src="//cdn.pubwise.io/script/0e6ffd1e-553d-4950-afbb-840ae11cfaa7/v1/pws.js" async></script>
        <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "5-things-to-do-this-weekend-june-23-25-living-on-the-edge";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'eburnham' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Culture Shock', 'bangor', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2013/09/emily-bannerfixed.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Things To Do This Weekend, June 23-25: Living on the edge" />
<meta property="og:url" content="https://cultureshock.bangordailynews.com/2017/06/22/5-things/5-things-to-do-this-weekend-june-23-25-living-on-the-edge/" />
<meta property="og:description" content="1. Oooh, it is summmmmm-mer! It&#8217;s looking like it&#8217;s going to be a (mostly, aside from Friday night thundershowers) beautiful weekend in Bangor, just in time for the Pride Festival (we&amp;#…" />
<meta property="article:published_time" content="2017-06-22T16:05:46+00:00" />
<meta property="article:modified_time" content="2017-06-22T16:05:46+00:00" />
<meta property="og:site_name" content="Culture Shock" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2017/06/bangor-pride.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="712" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2017/06/bangor-pride.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Emily Burnham','dimension2': 'post','dimension3': '40.5969','dimension5': 'bangor',				'dimension10': '1',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '40.5969', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '40.5969';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>body {background: #81ffd9}

.site-footer .sidebar-container {background: #d335fe}
.site-footer .widget a {color: #e6ffdf}
#navbar {background: #333}
#navbar a, .menu-toggle  {
color: #fff;
text-shadow: 1px 1px #333;
}

.site-description {font-size: 18px; }

.comment-respond, .widget, .site-info {
background-color: #e9f1fe
}

.entry-meta a, a {color: #d335fe}

.adSpot {
margin-bottom: 20px;
}

.bdn-blogs-widget-header a {color: #fff;}

.author-avatar .avatar {margin: 0 10px 10px 0;}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Emily Burnham","contentPublishedDate":"2017-06-22","contentPublishedTime":"2017-06-22 12:05:46-04:00","lastUpdatedTime":"2017-06-22 12:05:46-04:00","primaryCategory":"Bangor","allCategories":"5 Things|Bangor"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-5969 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://cultureshock.bangordailynews.com/" title="Culture Shock" rel="home">
					<h1 class="site-title">Culture Shock</h1>
                    <h2 class="site-description">Arts, nightlife, pop culture and more from the 207.</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Culture+Shock&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://cultureshock.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="http://cultureshock.bangordailynews.com/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14"><a href="https://cultureshock.bangordailynews.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://cultureshock.bangordailynews.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://cultureshock.bangordailynews.com/category/5-things/">5 Things</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://cultureshock.bangordailynews.com/category/from-the-bdn/">From the BDN</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://cultureshock.bangordailynews.com/category/rockin-out/">Rockin&#8217; Out</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://cultureshock.bangordailynews.com/category/odds-n-sods/">Odds n&#8217; Sods</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://cultureshock.bangordailynews.com/category/listen-up/">Listen up!</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://cultureshock.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-5969" class="post-5969 post type-post status-publish format-standard has-post-thumbnail hentry category-5-things category-bangor">
	<header class="entry-header">
		
            <h1 class="entry-title">5 Things To Do This Weekend, June 23-25: Living on the edge</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://cultureshock.bangordailynews.com/2017/06/22/5-things/5-things-to-do-this-weekend-june-23-25-living-on-the-edge/" title="Permalink to 5 Things To Do This Weekend, June 23-25: Living on the edge" rel="bookmark"><time class="entry-date" datetime="2017-06-22T12:05:46+00:00">June 22, 2017</time></a></span><span class="categories-links"><a href="https://cultureshock.bangordailynews.com/category/5-things/" rel="category tag">5 Things</a>, <a href="https://cultureshock.bangordailynews.com/category/bangor/" rel="category tag">Bangor</a></span>					    <div class="author-byline">
			By <a href="https://cultureshock.bangordailynews.com/author/emily-burnham/" title="Posts by Emily Burnham" rel="author">Emily Burnham</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://cultureshock.bangordailynews.com/2017/06/22/5-things/5-things-to-do-this-weekend-june-23-25-living-on-the-edge/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="5 Things To Do This Weekend, June 23-25: Living on the edge."
               data-url="https://cultureshock.bangordailynews.com/2017/06/22/5-things/5-things-to-do-this-weekend-june-23-25-living-on-the-edge/"
               data-via='rockblogsterbdn'               data-related="rockblogsterbdn,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://cultureshock.bangordailynews.com/2017/06/22/5-things/5-things-to-do-this-weekend-june-23-25-living-on-the-edge/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2017/06/bangor-pride-300x300.jpg&description=5 Things To Do This Weekend, June 23-25: Living on the edge" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<div id="attachment_5011" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2016/06/BGRMURAL101414_009_13796303.jpg"><img class="size-large wp-image-5011" src="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2016/06/BGRMURAL101414_009_13796303-1024x683.jpg" alt="" width="604" height="403" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2016/06/BGRMURAL101414_009_13796303-1024x683.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2016/06/BGRMURAL101414_009_13796303-300x200.jpg 300w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">Photo by Ashley Conti</p></div>
<p>1. Oooh, it is summmmmm-mer! It&#8217;s looking like it&#8217;s going to be a (mostly, aside from Friday night thundershowers) beautiful weekend in Bangor, just in time for the Pride Festival (we&#8217;ll get to that in a minute). Entertainment-wise, on Friday night in Bangor, rockers Hambone are at Paddy Murphy&#8217;s, it&#8217;s vinyl night at Nocturnem Drafthaus, and Lucie and the Undercover Band are at the Sea Dog. On Saturday, jazz man John Nowak is at Nocturnem, the Values are at the Downunder Club at Seasons, the Tune Squad is at Paddy&#8217;s, the Tyler Healy Band is at the Sea Dog, and at the Gracie Theatre at Husson University, there&#8217;s One Night in Memphis, a tribute to Elvis Presley, Carl Perkins, Johnny Cash and Jerry Lee Lewis.</p>
<p>2. In Portland this weekend, Friday is jam-packed. Take your pick from either Johnnyswim at the State Theatre, local hero Spose with God.Damn.Chan. and Shane Reis at Port City Music Hall, more local music with Chris Ross and the North, Armies and Wise Old Ghost at Portland House of Music, and JE Sunde, Caroline Cotter and Starcrossed Lovers at the Space Gallery. There&#8217;s also Memphis Lightning at Bayside Bowl, the Dupont Brothers and Her Crooked Heart at One Longfellow Square, and the legendary King Memphis at Slab Sicilian Street Food. On Saturday, El Grande rock the house at Portland House of Music, rockers Snowhaus, Wedding Camp, Brr and Amiright? are at Space Gallery, local favorites Covered in Bees play a GWAR tribute show at Bayside Bowl, and the T Sisters and Iron Eyes Cody are at One Longfellow. Lucero and Banditos play on Sunday at Port City Music Hall, as does songwriter BJ Barham at One Longfellow.</p>
<p>3. What could be nicer than a sunshiney weekend on the Midcoast? On Friday night, roots band Roosevelt Dime plays with Jenna Lotti and Harry J and the Bling at Thresher&#8217;s Brewing in Searsmont, while in Rockland, songwriter Tom Albury takes the stage at Rock City Coffee. On Saturday, Hunter Finden, Wesleigh Starrs, Quantum and the Ace Tones play a rare show at Union Hall in Searsport, while there&#8217;s the Midnight Riders at Thresher&#8217;s in Searsmont, Liberty Craft Brewing in Liberty hosts New Orleans bluesman Carl Root plus lawn games and pizza at 6 p.m., and down in Rockland, Whoopy Kat is at the Myrtle Street Tavern, and singer-songwriter Sorcha Cribben-Merrill is at Rock City Coffee.</p>
<div id="attachment_5971" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2017/06/bangor-pride.jpg"><img class="size-large wp-image-5971" src="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2017/06/bangor-pride-1024x712.jpg" alt="" width="604" height="420" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2017/06/bangor-pride.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2017/06/bangor-pride-300x209.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2017/06/bangor-pride-768x534.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">BDN File Photo</p></div>
<p>4. PRIDE! Last weekend it was in Portland, this weekend it&#8217;s in Bangor and Bar Harbor. In Bangor, some of the many fun things planned for this weekend include an open mic night at 7 p.m. and a drag show at 9:30 p.m., both at the Sea Dog; the Pride parade is at 10 a.m. Saturday, followed by the festival from 11 a.m. to 4 p.m. in West Market Square. That night, there&#8217;s a Pride after party at Paddy Murphy&#8217;s upstairs, a youth dance at 58 Main, another dance party at the Central Gallery, and a chem-free party for all ages at the Bangor Area Recovery Network at 142 Center St. in Brewer. Meanwhile, in Bar Harbor, on Saturday there&#8217;s a Pride fun fair in the Reel Pizza Parking Lot from 11 a.m. to 4 p.m., and then comedian Ian Harvie performs at the Criterion Theatre at 8 p.m., with the night wrapping up with a drag show at Carmen Verandah at 10 p.m.</p>
<div id="attachment_5970" style="width: 610px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2017/06/BanjoWilli-1-600x400.jpg"><img class="size-full wp-image-5970" src="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2017/06/BanjoWilli-1-600x400.jpg" alt="" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2017/06/BanjoWilli-1-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2017/06/BanjoWilli-1-600x400-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Photo of Willi Carlisle by Troy Bennett</p></div>
<p>5. The annual PortFringe Festival has returned to Portland, with a week of alternative theater that&#8217;s already started, and continues through this weekend. There&#8217;s a dizzying array of plays, musical performances, comedy and other genuinely unique performance set for venues all over the city, with more than 20 shows each set for Saturday and Sunday. Highlights? Too many to list them all here, but for my purposes, I&#8217;d check out things like &#8220;One Man Apocalypse Now,&#8221; which is, you guessed it, a one man play version of &#8220;Apocalypse Now,&#8221; with a performance set for 6:15 p.m. Friday at Geno&#8217;s; &#8220;Jim and Melissa present: Freaky Nasty Trash,&#8221; a John Waters-inspired sketch comedy show set for 8 p.m., Friday, also at Geno&#8217;s; &#8220;Dog Sees God: Confessions of a Teenage Blockhead by Bert V. Royal,&#8221; an adult take on classic Peanuts characters, with shows at 7:30 p.m. Friday and Saturday at Portland Stage Studio, and &#8220;There Ain&#8217;t No More: Death of a Folksinger,&#8221; a one-man operetta by Willi Carlisle and Joseph Fletcher, set for 10:30 p.m. Friday and 1:45 p.m. Saturday at Empire (<a href="http://portland.bangordailynews.com/2017/06/22/news/death-of-a-folksinger-and-remembering-whats-worth-forgetting/">my esteemed colleague Troy Bennett wrote about this show today!</a>). A full list of shows, alongside ticket info, can be found online at portfringe.com.</p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://cultureshock.bangordailynews.com/2017/06/22/5-things/5-things-to-do-this-weekend-june-23-25-living-on-the-edge/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="5 Things To Do This Weekend, June 23-25: Living on the edge."
               data-url="https://cultureshock.bangordailynews.com/2017/06/22/5-things/5-things-to-do-this-weekend-june-23-25-living-on-the-edge/"
               data-via='rockblogsterbdn'               data-related="rockblogsterbdn,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://cultureshock.bangordailynews.com/2017/06/22/5-things/5-things-to-do-this-weekend-june-23-25-living-on-the-edge/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2017/06/bangor-pride-300x300.jpg&description=5 Things To Do This Weekend, June 23-25: Living on the edge" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/137f94b509d7547dffa18b8630191ce6?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F40%2Ffiles%2F2011%2F11%2Femily1.jpg"
		 alt="Emily Burnham"
		 title="Emily Burnham"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Emily Burnham</h2>
		<p class="author-bio">
			Emily Burnham is a Maine native, UMaine graduate, proud Bangorian and a writer and editor for Bangor Metro Magazine, the Weekly and the Bangor Daily News, where she's worked since 2004. She reports on everything from local bands to local food to all the cool things going on in the Greater Bangor area. In her quest for stories, she's seen countless concerts and plays, been lobster fishing, interviewed celebrities, hung out with water buffalo and played in a ukulele orchestra. She's interested in everything that happens in Maine. Albums for review are accepted digitally only; please no CDs.                    
                                                    <a class="author-link" href="https://cultureshock.bangordailynews.com/author/emily-burnham/" rel="author">
                                    View all posts by Emily Burnham <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://cultureshock.bangordailynews.com/2017/06/15/5-things/5-things-to-do-this-weekend-june-16-18-rockin-rollin-splishin-splashin/" rel="prev"><span class="meta-nav">&larr;</span> 5 Things To Do This Weekend, June 16-18: Rockin&#8217;, rollin&#8217;, splishin&#8217;, splashin&#8217;</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://cultureshock.bangordailynews.com/2017/06/22/5-things/5-things-to-do-this-weekend-june-23-25-living-on-the-edge/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://cultureshock.bangordailynews.com/2017/06/22/5-things/5-things-to-do-this-weekend-june-23-25-living-on-the-edge/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "eburnham@bangordailynews.com", 
                                post_title : "5 Things To Do This Weekend, June 23-25: Living on the edge", 
                                post_link : "https://cultureshock.bangordailynews.com/2017/06/22/5-things/5-things-to-do-this-weekend-june-23-25-living-on-the-edge/", 
                                post_id : "5969"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Emily Burnham</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/137f94b509d7547dffa18b8630191ce6?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F40%2Ffiles%2F2011%2F11%2Femily1.jpg"
                             alt="Emily Burnham"
                             title="Emily Burnham"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Emily Burnham is a Maine native, UMaine graduate, proud Bangorian and a writer and editor for Bangor Metro Magazine, the Weekly and the Bangor Daily News, where she's worked since 2004. She reports on everything from local bands to local food to all the cool things going on in the Greater Bangor area. In her quest for stories, she's seen countless concerts and plays, been lobster fishing, interviewed celebrities, hung out with water buffalo and played in a ukulele orchestra. She's interested in everything that happens in Maine. Albums for review are accepted digitally only; please no CDs.                    </p>
                    
                                            <a href="https://twitter.com/rockblogsterbdn" class="twitter-follow-button" data-show-count="true">
                            Follow @rockblogsterbdn                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/emilyburnhambdn"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-bangor">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Culture+Shock&utm_source=bangor-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Culture+Shock&utm_source=bangor-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: bangor -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pollways.bangordailynews.com/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank title="Amy Fried">
						Pollways                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/60/files/2017/06/Screenshot-2017-06-22-17.40.23-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://pollways.bangordailynews.com/2017/06/23/national/the-health-care-chart-you-need-to-read-to-understand-trumpcares-damage/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                            title="The health care chart you need to read to understand Trumpcare's damage">
						The health care chart you need to read to understand Trumpcare's damage                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pollways.bangordailynews.com/2017/06/23/national/the-health-care-chart-you-need-to-read-to-understand-trumpcares-damage/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank>
						The health care chart you need to read to understand Trumpcare's damage                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://arichards.bangordailynews.com/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank title="Career, life, and general local business topics.">
						Opportunity Knocks                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/497/files/2017/04/Adam-Richards.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/497/files/2017/04/Adam-Richards.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/497/files/2017/04/Adam-Richards.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://arichards.bangordailynews.com/2017/06/22/home/ai-and-the-rising-expectations-for-software/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                            title="AI and the rising expectations for software">

						Opportunity Knocks                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://arichards.bangordailynews.com/2017/06/22/home/ai-and-the-rising-expectations-for-software/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank>
						AI and the rising expectations for software                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://healthyregion.bangordailynews.com/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank title="Words by local people and experts on addiction recovery">
						#HealthyRegion                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/381/files/2017/06/BDN-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://healthyregion.bangordailynews.com/2017/06/22/home/only-one-other-state-passes-maine-in-er-visits-because-of-opioid-overdoes/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                            title="Only one other state passes Maine in ER visits because of opioid overdoes">
						Only one other state passes Maine in ER visits because of opioid overdoes                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://healthyregion.bangordailynews.com/2017/06/22/home/only-one-other-state-passes-maine-in-er-visits-because-of-opioid-overdoes/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank>
						Only one other state passes Maine in ER visits because of opioid overdoes                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://cultureshock.bangordailynews.com/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank title="Arts, nightlife, pop culture and more from the 207.">
						Culture Shock                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2017/06/bangor-pride-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://cultureshock.bangordailynews.com/2017/06/22/5-things/5-things-to-do-this-weekend-june-23-25-living-on-the-edge/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                            title="5 Things To Do This Weekend, June 23-25: Living on the edge">
						5 Things To Do This Weekend, June 23-25: Living on the edge                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://cultureshock.bangordailynews.com/2017/06/22/5-things/5-things-to-do-this-weekend-june-23-25-living-on-the-edge/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank>
						5 Things To Do This Weekend, June 23-25: Living on the edge                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://recoveryrocks.bangordailynews.com/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank title="Specializing In Assisting People In Recovery">
						Recovery Rocks                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/83/files/2012/03/recoveryrocksheadshot.jpg'); background-position: center center; background-size: cover;"
                            href="http://recoveryrocks.bangordailynews.com/2017/06/22/addiction/the-problem-with-trying-to-save-people/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                            title="The problem with trying to save people">
						The problem with trying to save people                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://recoveryrocks.bangordailynews.com/2017/06/22/addiction/the-problem-with-trying-to-save-people/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank>
						The problem with trying to save people                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://westofthefields.bangordailynews.com/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank title="Weekly alternative music podcast straight from Orono, Maine">
						West of The Fields                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/222/files/2014/02/c8d82ae6981b11e3a43a0acef2407122_8-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/222/files/2014/02/c8d82ae6981b11e3a43a0acef2407122_8-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/222/files/2014/02/c8d82ae6981b11e3a43a0acef2407122_8-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://westofthefields.bangordailynews.com/2017/06/21/shows/new-music-including-queens-of-the-stone-age-ride-gorillaz-and-the-horrors-on-this-weeks-west-of-the-fields-podcast/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                            title="New music including Queens Of The Stone Age, Ride, Gorillaz and The Horrors on this week's West Of The Fields podcast">

						West of The Fields                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://westofthefields.bangordailynews.com/2017/06/21/shows/new-music-including-queens-of-the-stone-age-ride-gorillaz-and-the-horrors-on-this-weeks-west-of-the-fields-podcast/?utm_campaign=Culture+Shock&utm_source=bangor-widget"
                       target=_blank>
						New music including Queens Of The Stone Age, Ride, Gorillaz and The Horrors on this week's West Of The Fields podcast                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.009314 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=bangordailynews/cultureshock', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from Culture Shock                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="bangordailynews/cultureshock" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://cultureshock.bangordailynews.com/2017/06/22/5-things/5-things-to-do-this-weekend-june-23-25-living-on-the-edge/">5 Things To Do This Weekend, June 23-25: Living on the edge</a>
						</li>
					<li>
				<a href="https://cultureshock.bangordailynews.com/2017/06/15/5-things/5-things-to-do-this-weekend-june-16-18-rockin-rollin-splishin-splashin/">5 Things To Do This Weekend, June 16-18: Rockin&#8217;, rollin&#8217;, splishin&#8217;, splashin&#8217;</a>
						</li>
					<li>
				<a href="https://cultureshock.bangordailynews.com/2017/06/15/concerts/queens-of-the-stone-age-set-for-october-concert-at-the-state-theatre-in-portland/">Queens of the Stone Age set for October concert at the State Theatre in Portland</a>
						</li>
					<li>
				<a href="https://cultureshock.bangordailynews.com/2017/06/14/bangor/five-more-artists-announced-for-2017-american-folk-festival/">Five more artists announced for 2017 American Folk Festival</a>
						</li>
					<li>
				<a href="https://cultureshock.bangordailynews.com/2017/06/14/small-screen/two-teams-of-two-mainers-to-appear-on-new-season-of-alone-on-history/">Two teams of two Mainers to appear on new season of &#8220;Alone&#8221; on History</a>
						</li>
				</ul>
		</aside>		<aside id="text-8" class="widget widget_text"><h3 class="widget-title">Emily&#8217;s Favorite Links</h3>			<div class="textwidget"><h3><a href="http://www.downtownbangor.com">Downtown Bangor</a></h3>
<h3><a href="http://www.hillytown.com">Hillytown</a></h3>
<h3><a href="http://http://mainearts.maine.gov/">Maine Arts Commission</a></h3>
<h3><a href="http://http://www.facebook.com/foodcomatv">Food Coma TV</a></h3>
<h3><a href="http://www.penobscottheatre.org">Penobscot Theatre</a></h3>
<h3><a href="http://http://www.eatmainefoods.org/">Eat Maine Foods!</a></h3>
<h3><a href="http://www.kahbang.com">KahBang Festival</a></h3>
<h3><a href="http://www.stereogum.com">Stereogum</a></h3>
<h3><a href="http://www.boingboing.net">Boing Boing</a></h3></div>
		</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Popular Blogs</h3>			<div class="textwidget"><h3><a href="http://cafedesartistes.bangordailynews.com/">Cafe Des Artistes</a></h3>
<h3><a href="http://backstageatptc.bangordailynews.com/">Backstage at PTC</a></h3>
<h3><a href="http://getginafied.bangordailynews.com/">Get Ginafied</a></h3>
<h3><a href="http://joeltalksmovies.bangordailynews.com/">Joel Talks Movies</a></h3>
<h3><a href="http://whatsintheglass.bangordailynews.com/">What's in the Glass</a></h3>
<h3><a href="http://wpcpresents.bangordailynews.com/">WPC Presents</a></h3></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Culture+Shock&utm_medium=footer">
                                <img src="https://cultureshock.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Culture Shock is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/cultureshock.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://cultureshock.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.cultureshock, categories.5-things, categories.bangor, authors.eburnham'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.cultureshock,categories.5-things,categories.bangor,authors.eburnham" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=40.5969&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'29480633',post:'5969',tz:'-4',srv:'cultureshock.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '29480633', '5969' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
